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Get Well Soon Andrea!
From the whole gang at FGC

Then we acquired the birth, death,
marriage and church records, both here and
in Germany, on them.
We have them on the direct line, their
siblings and children. Not too bad. Now we
have all of his information. So I declared
that when the last few death certificates
come in, that's it. The line is
complete, its finished. He's gone. Now
there are other lines to focus on.
I was certain I could move on to work on
other lines. But then I forgot - he's a
Krugman, so
there's always something,
especially when you think you have it all
covered, they sneak one in on you.
True to form, two days after
his funeral, one of his ex-wives declares, "He
told me there was a wife between #1 and
#2".
EXCUSE ME?

Message From Our Prez...
Recently with the passing of my father-inlaw, I found myself reviewing his lineage. I
looked at my pedigree chart on his ancestors,
the family group sheets on his line. It was
interesting to me, to see just how "complete"
his lineage actually is.
My father-in-law was the second
generation of Krugman's born in the land of
Milk & Honey (USA). So making sure that
we had all the census etc. on the family
wasn't too hard.

I have EVERYTHING there is to have.
He's already had six wives. Surely there isn't
someone else? So now I find myself
wondering. Was there really another wife?
How could we have missed this?
I guess the moral is no matter how hard
you try, there's always one rock you haven't
looked under!
Happy Hunting!
Karen
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Born November 7, 1925 Bay County,
Michigan, died January 6, 2002 Bay Medical
Center, Bay City, Bay County, Michigan.
Sam lived in the Bay City area all his life. He
was an auto mechanic. He loved guitar
playing, country music, bow hunting, fishing
and camping.
He is survived by his wife of 58 years,
Gloria, 4 daughters, Bonnie, Elaine, Diane
and Lori and one daughter-in-law, Linda.
Also survived by 16 grandchildren and 24
great-grandchildren. Sam was predeceased
by his only son, Richard.
Sam is the father of your vice president
and newsletter editor. I miss you Dad!

Member Club of FERA
(Ford Employees Recreation Association)
Ford Genealogy Club
P.O. Box 1652
Dearborn, Michigan 48121-1652
U.S.A.
http://www.wwnet.net/~krugman1/fgc/

Melvin Paul Krugman

Queries Free For Members
$1.00 per 50 words to non members.
Dues $12 per year, includes our newsletter

Back Issues $1 each.
May Checks Payable to ‘Ford Genealogy Club’

Born 01 July 1927 Pontiac, Oakland
County Michigan, died 09 August 2002
Waterford, Oakland County, Michigan. Mel
spent his entire life in Oakland County. He
was an accountant, pilot and Veteran of
WW2. He enjoyed Crossword Puzzles and
reading, and was an AVID bridge player.
Mel is survived by his wife of 14 years,
Jackie; 3 sons, Rob, Mark & Keith; 2
daughters Kim & Jennifer; 6 stepchildren; 9
grandchildren & 8 step-grandchildren.
Mel is the father of Mark Krugman, our
past president, past treasurer etc., current
co-author of our web-site, and the father-inlaw of our current president Karen.
Mel, you are deeply missed.
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How I Organize My Research
One day I had had enough of trying to find
something in my files that I knew I had but I
couldn’t put my fingers on. It’s kind of
embarrassing to tell somebody ‘I have a copy
of that’ then they follow you to your file
cabinet and you start tearing the drawers
apart because IT isn’t where you though it
was. You see, every time I pulled IT out it
would go into the file I was currently
working on ‘temporarily’ but it didn’t always
make it back in to the original folder. Thus
making my files a shambles. Well I decided
to do something about that. And I am still
working on it. It’s not an easy task but a
necessary one.
In order to clean up my files I needed to get
some ideas of what I should do with all the
papers I had. I purchased a book on
organizing your files, and read a couple other
articles on the subject, talked to other
genealogy researchers, then though long and
hard on what ideas I wanted to incorporate
and just how I would go about it.
About the same time I decided, based on a
fellow genealogists way of doing things, to
retrace some of my research and gather
copies of census records, obits, death
records etc., that at the time I only jotted
notes from, for my files. Once I did that, I
could toss my hand written, often unreadable
notes on those documents in the circular file.
But it still left me with papers I had to file.
My solution, and this is not, by far, the only
way to go. Most people I know do not file
their documents this way. But this is what
works for me.

sometimes alphabetize inaccurately. In my
family database, for a source document, I
note the document, say which file it’s in, and
what number I gave to it.
I also enter all documents in a spread sheet.
One page of the spread sheet for each file
folder in my file cabinet. The spread sheet
pages can be printed and placed first thing in
each folder. That gives an index to the
folders contents. Just how much or how
little information from the document I put in
the spread sheet varies with the type of
document and what else I might use the
spread sheet for. I find this spread sheet file
very helpful, but a lot of work.
If I have a certified copy of a record, I make
a xerox copy, to place in the correct file
folder. All certified copies are placed in one
folder, alphabetically and I’ll keep that folder
in a safe place, such as a safe deposit box. I
confess, mine isn’t in my safe deposit box
but that’s where I plan to put it one day. If it
doesn’t get lost or damaged before then.
(Gulp!)
Pictures; I have not dealt with as yet. But
should be put in archival safe photo albums
or scrapbooks. Another Gulp as mine aren’t.

E-mail. At first I printed them off and
deleted the original. So they are in file
folders with the sender’s (writer’s) name on
the folder, in date order. Now I am keeping
them electronically, also in a file folder with
the sender’s name on it. Also in date order.

I place ALL records of one type in one file
folder. Example; birth records (xerox
copies) in one file folder. I number each
document. One, two, three and so on instead
of alphabetizing them. If you’re like me you

Copies of pages from books, I place in file
folders, by subject, ‘cemetery transcriptions’
‘biographies’ etc., They too get numbered,
one through whatever in each folder. I do
stop at 100 documents in one folder as it
gets to be just too much. When that happens
I start a second file folder with the same
name but it’s listed as in folder 1 or 2 or
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whatever in my source notation.
This does not keep family documents
together for one family unit. I always
thought that was a good idea, until I started
going through my files and wasn’t sure if I
should move John’s documents from his
parents ‘family’ folder when he married and
start one for that family unit. I found this
more confusing ‘for me’ then the system I
adopted.
Any system of organization is a fair amount
of work but it’s worth the effort.
No system is fool proof. I have lost one
deed since starting this system. Still can’t
find the darn thing. But I have it numbered
and listed so I know I had it. But I can pull
out any ‘other’ copy I have of any record,
letter, email or whatever, in seconds which is
a far cry better then my old ‘non’ system.
The key, I guess, to any filing system is to be
consistent. And always put the document
back right where you got it from, each and
every time you take it out. If you want to
place it in folders of current research. Make
a copy of it, note on it that this is a ‘working
copy’ and place the other copy back in the
file folder that is its home. When you are
done with that portion of your research, all
working copies can be passed along to
another relative or tossed away.
In future issues I’ll print ‘other researchers’
organizational methods and we can all
compare.

Computer Short Cuts
Mark Krugman and Chuck Oslund

These short-cuts work in most programs,
including Word and Excel
1. Close a program:
. Click on the "X" in the upper right corner
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of the Program window
. Click on File->Exit on the pull down menus
. Key in Alt-F4
2. Close a window within a program:
. Click on the "X" in the upper right corner
of the window
. Click on File->Close on the pull down
menus
. Key in Ctrl-F4
3. Print a document:
. Click on Print Icon
. Click on File->Print on the pull down
menus
. Key in Ctrl-P
4. Moving back/forth in Netscape:
. Click on the Forward/Back buttons
. Key in Alt-left-arrow for Back and Altright-arrow for Forward
. Click on the Go pull down menu and select
the screen from the list below
. Click on the Back button and right mouse
click and pick the screen from the list
5. Finding things on a Web page
. Key in Ctrl-F to bring up the Find
command
. Click on Edit->Find on the pull down
menus
6. Cut/Copy/Paste...
can be done by using the Cut/Copy/Paste
options from the Edit pull down menu. First
highlight the text.
. If you want to Cut something, press Ctrl X
. If you want to Copy something, press Ctrl
C
. Past an item, Press Ctrl V
. Ctrl-X, Ctrl-C, Ctrl-V can be used in just
about all Windows programs
7. Save a Web Page
Click File->Save on the pull down menus
. Key in Ctrl-S
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8. Refresh the Screen
. Key in F5 -also works in Windows
Explorer and Internet Explorer
. Click on the Reload Button
9. Print a web page...
that does not seem to print or prints all one
color so that it cannot be read:
. Press PrintScreen button, the current screen
image is copied into the clipboard,
. Open a graphic program {like MSPaint} or
open Word
. Paste the captured graphic from the
clipboard into the graphic program or into
Word (as a graphic)
. Print the captured screen
10. Bookmarks:
A bookmark file is a handy place to keep
track of places you have visited.
You now have ready access to good sites
you have visited, so you do not have to
remember and write down URLs or always
type them into the Location window.
. However, Remember URL Addresses do
change, some web sites go out of business
and sometimes web sites get redesigned.
11. Use multiple Browser windows
Netscape & Internet Explorer}:
. Click File->New->Navigator Window to
open up another browsing window.
You can be reading one page while you load
another.
12. While you are browsing,
Open a word processor -even Notepad- to
take notes while online, cut and paste text or
URLs from a web page into your notepad or
word processor.
13. Special Characters...
used in foreign alphabets:
. From the Start, select Menu->Settings>Control Panel->and run the Keyboard
program
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. Allows one to select additional languages
and put the keyboard language selector into
the right-side tray. Once can change
languages and type in all the special
characters you need without complicated
keystrokes.
. Select languages at will. Once you have
chosen additional languages, select a
language and press all the keys so you can
learn the keyboard mapping:
. For example:
in Swedish: AaOoAa these letters map to
the English keys shown below
in English: {[:inl
A few other keys are located on different
keys.
14. Family Tree Maker short cut keys:
. Ctrl-S is used to bring up the Source
Dialog box when adding, modifying or
viewing sources for each fact.
. Ctrl-T is used to Create a To-Do List
. Ctrl-N is used to Create a New Family Tree
Maker Database
. Ctrl-O is used to Open a New Family Tree
Maker Database
. Ctrl-P is used to Print a Family Page
. Ctrl-F1 gives System Information
. F2 displays an Index of Individuals
. F3 is used to enter information about or to
select Other spouses
. Alt-F1 is used to display information about
the current Database
. Alt-F4 is used to Exit the program
. Ctrl-C is used to Copy
. Ctrl-X is used to Cut
. Ctrl-V is used to Paste
. Ctrl-Z is used to undo Editing
15. Family Origins, 7.01 short cut keys:
I’m told these all work in version 10 also.
. Alt-N to edit General Note on the
Individual
. Alt-S to edit General Source on the
Individual
. Enter to Edit Individual, then
. Alt-A to Add fact
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. Alt-E to Edit fact
. Alt-D to Delete fact (FOW asks you if
you are sure)
. Alt-F to edit Fact Note
. Alt-T to edit To Do list on the Individual
. Alt-C to work with Multimedia
Scrapbook on the Individual
. Alt-R to edit Address
. Alt-O for OK to accept changes and go
back to Tree View or Family View
. Alt-N to edit Fact Note on the Individual
. Alt-S to edit Fact Source on the Individual
. In Sources, Alt-M to Memorize source,
Alt-p to Paste Memorized Source, works
independent of Clipboard information. FOW
can have data on clipboard AND memorized
citation at same time!
. Ctrl-R for Relatives (changed to Ctrl-V in
FOW 8, which uses Ctrl-R for
Reports! Print)
. Ctrl-F to Find person (Index list)
. Ctrl-Home to go to Root Person
. Alt-F to pull-down File menu, etc. for Edit,
Lists, View, Add, Reports (Print), Tools,
Options, Help
. Alt-E, R, C or Enter to rearrange children
(modify birth order)
. Alt-E, R, S to rearrange spouses (modify
marriage order)
. Ctrl-I to add unlinked Individual
. Ctrl-S to add Spouse to highlighted
Individual (Must be opposite sex)
. Ctrl-P to add Parents (Natural or Adopted)
. Ctrl-C to add child to highlighted person!
family
. Ctrl-Tab to switch between Family View
and Tree View (Family Group &
Pedigree)
. Alt-F, I to display information about the
current Database
. Ctrl-F4 to Close Database {version 8 only,
which allows multiple open
databases, drag & drop between them)
. Alt-F4 to Close program (asks if you want
to backup database first, allows cancel)
. When Editing:
Ctrl-C is used to Copy

Ctrl-X is used to Cut
Ctrl-V is used to Paste
Ctrl-Z is used to Undo
. F1 -Help
16. Be sure to examine...
closely, the short-cut keys that you may see
in other programs as you select the Pull
Down Menus.

Ford Genealogy Club

Volume 7 Number 3

Rear View Mirror

August 24, 2002

NOTE: you can use the ALT key + the first
letter of the menu selection at the top of your
screen (if underlined) to get the pull down
list.
Also: in the pull down list the control or hot
key, if one is used for a function listed, is to
the right of that selection.

Non-Resident Lands In Michigan
From the Daily Advertiser, Detroit Michigan,
Wednesday September 9, 1840

The undersigned respectfully announces to the
public that he has opened an office in this city,
for the specific object of acting as a General
Agent for the payment of taxes on non-resident
lands, now, or here-after to become due, in any of
the counties’ of this State, and that he will visit
himself, or by a trusty person, each of the
counties to obtain all necessary information upon
the subject.
Persons wishing taxes paid in any of the counties
in Michigan, and forwarding to the undersigned
the necessary amount of funds, FREE OF
POSTAGE, together with an accurate description
of their lands, may rest assured that their
interests shall be scrupulously attended to.
His charges will at all times be reasonable, and
proportioned to the services rendered.
The undersigned will endeavor to make himself
thoroughly acquainted with the value of lands in
every part of the State, that he may be enabled to
give information to all inquirers; and, if desired,
will undertake the sale of the same.
3rd Quarter 2002
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He begs most respectfully to refer, as to
character and capacity to redeem the pledges
above given to this annexed certificates.
J. L. WHITING
Detroit, March 5, 1840.
[following the above is a list of 9 persons
stating that Mr. Whiting is trustworthy and that
this type of office will be ‘a great utility and
convenience to non-residents’.]

Preserving Your Memories
Always store paper in a cool, dry place away
from bright light. Always store photographs in a
cool dry place as well. Be sure to use UV
filtering glass when displaying photographs and
documents.

Detroit Street Names and Their origin
From the History of Detroit and Michigan by Silas Farmer & Company 1889 continued: Streets marked
with an * were no longer in existence at the time Silas Farmer wrote this book. Continued from the
previous issue......

F, 1873.
Fort W, 1827, from Fort Shelby, which was demolished at the time this street was first opened.
Fort E, 1835, because in line with Fort Street W.
*Flora. 1877, Christian name of niece of John R. Williams.
First, 1835. Fourth, 1841. Fourth Avenue, 1873. Fifth, 1835. Fifth
Avenue, 1876. Fourteenth Avenue, 1867, Fifteenth, 1867, * Fifteenth-and-a-half, 1867.
Frederick, 1857, Frederick E. Farnsworth, son of L. L. Farnsworth.
Famsworth. 1857, L. L. Farnsworth, land-owner.
Fremont, 1857, John C. Fremont, candidate for Presidency in 1856.
Forest, 1869, "This is the forest primeval."
Ferry, 1874. Dexter M. Ferry. seed-merchant.
*Francis {Tenth Ward), 1857. Francis Trask, friend of Mrs. Thomas
Palmer.
*Frances, 1861. Christian name of sister of Mrs. W. B. Wesson.
Francis {Stanton Farm). 1852, given name of son of General Henry
Stanton.
Fox, 1857, red foxes were quite plentiful in this region.
Frontenac. 1872, Count Frontenac, Governor-General of New France.
Foundry, 1857, leads to the foundry of the Detroit Bridge and Iron Works.
*Fraser (Guoin Farm), 1857, A. D. Fraser, land-owner.
Florence, 1882. after Florence Patterson, daughter of George A. Patterson.
Field, 1883, Moses W. Field, land-owner.
Frank, 1857, Frank Mann, Son of owner of part of the land.
*Federal. 1872, an old party name, also applied to the United States Government.
*Fulton. 1853, from Fulton Street, New York.
* Father, 1872, this certainly is a family name.
Ferdinand, 1874. Ferdinand Williams, son of John R. Williams.

Field. 1880, Moses W. Field, prominent citizen.
*Fabbri, 1857, after Mr. Fabbri of New York. friend of C. E. Bressler, land-owner.
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Farmer. 1835, John Farmer, author of first published maps of Territory, State. and City. and of
first Gazetteer.
Farrar. 1835, John Farrar, old citizen.
Front, 1836, it is at the front. or next to the river.
Franklin. 1826, Benjamin Franklin.
Fordyce, 1886. T. N. Fordyce. land-owner.
Forsyth, 1885, located on the Forsyth farm.
Grant, 1873, General U. S. Grant, for two years stationed in Detroit.
Grout, 1881, J. R. Grout, old citizen and land-owner .
Guoin, 1835, Charles Guoin, of Guoin Farm.
Griswold, 1828, named by Governor Woodbridge in honor of Governor Roger Griswold, of
Connecticut.
Gratiot Avenue, 1835, the road leads to Fort Gratiot. near Port Huron, and was named after
Colonel Charles Gratiot of General Harrison's army.
*German, 1848, passes through the German quarter of the city.
Grand, 1855, from Grand Street. New York.
Gregory Avenue, 1881, family name of Mrs. Deming Jarves.
Grand River, 1835, the road as originally laid out led to Grand Rapids on Grand River.
Grandy Avenue, 1874. Levi Grandy, land-owner.
Grand Junction, 1874, near the Grand Trunk R. R. Junction.
*Grove, 1855, there was a grove near by when this street was laid
out.
Granville Place, 1873, from Grand River Street, to which it extends.
Gilbert Avenue, 1873, George W. Gilbert, old citizen.
Gold, 1855, from Gold Street, New York.
*George, 1850, after George V. N. Lothrop and George Duffield,
who united in opening this
street.
George, 1884. George Zender, son of Mrs. Henry Zender,
land-owner.
Goldner Avenue, 1877, Charles Goldner, land-owner.
*Godfrey Avenue, 1864, Peter Godfrey, land-owner.
Garfield, 1882, our second martyr President.
Griffin, 1884, the name of the first sail vessel on the Lakes.
*Georgia, 1857, from the State of Georgia.
Griffith Avenue, 1874, T. H. Griffith, land-owner.
Greenfield Avenue, 1873, from its location in the town of Greenfield.
Green Avenue, 1873, Andrew C. Green bought the first lot at corner of this avenue and Holden
Road.
Gilman, 1861, Mary Gilman, maiden name of mother of General Cass.
Guilloz, 1884. J. F. Guilloz, land-owner.
Gerald, 1886, last part of the name of Mrs. Fitzgerald. who owned part of the property.
Grayling Avenue, 1886, after a village in the northern part of Michigan.
Glendale, 1886, after a suburb of Cincinnati.
Genessee, 1885,. after Genessee in New York, the word meaning "pleasant valley”.
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Goodson, 1886, maiden name of the wife of F. D. Andrus.

One Way

Two Way

Curve

Historical Detroit
At the Library of Michigan (Lansing, Michigan) is a small book titled Historical
Detroit (Mich. F 574.D4 H5888). It is a story of early Detroit ‘As told by twenty bronze tablets’. The
book is dated 1881-1926. Copyright 1926 by J. L. Hudson Company Detroit, Michigan. Continued from
previous issues...................
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Research?

Maybe it depends...

on what you found?

W
h
yo
af
a
d day of...
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Hamilton Branch
P.O. Box 904 LCD 1
Hamilton, ON L8N 3P6
http://www.hwcn.org/link/HBOGS/

Ontario Genealogical Society
If you are researching family in Ontario it
would be in your best interest to not only join
the main society but the local Branch as well.

http://www.angelfire.com/on/kentogs/

http://www.ogs.on.ca

Kingston Branch
P.O. Box 1394
Kingston, ON K7L 5C6

Brant County Branch
Box 23030
Brantford, On N3T 6K4

http://web.ctsolutions.com/ogskingston/

http://www.bfree.on.ca/comdir/alh/brantogs/

Bruce & Grey County Branch
Box 66
Owen Sound, On N4K 5P1
http://www.bmts.com/~bgogs/

Lambton County Branch
P.O. Box 2857
Sarnia, ON N7T 7W1
http://www.sarnia.com/groups/ogs/lambton_page.html

Leeds & Grenville Branch
P.O. Box 536
Brockville, ON K6V 5V7

Elgin County Branch
Box 20060
St. Thomas, On N5P 4H4

http://www.cybertap.com/genealogy/

http://home.ican.net/%7Ebedmonds/ElginOGS/

Essex County Branch
Box 2 Station A
Windsor, On N9A 4H0

London-Middlesex County Branch
Grosvenor Lodge, 1017 Western Road, London,
ON N6G 1G5
http://www.mirror.org/groups/genealogy/index.html

http://www.rootsweb.com/%7Eonsxogs/ogs1.htm

Haldimand County Branch
Box 956
Cayuga, On N0A 1E0

Niagara Peninsula Branch
P.O. Box 2224
St Catharines, ON L2R 7R8
http://people.becon.org/~nbogs/default.htm

weaver1@sympatico.ca

Nipissing & District Branch
P.O. Box 93
North Bay, ON P1B 8G8

Halton-Peel Branch
Box 7003, 2441 Lakeshore Road West
Oakville, ON L6L 6M9

http://www.onlink.net/~twc/nipogs.htm

http://www.hhpl.on.ca/sigs/ogshp/ogshp.htm

Rear View Mirror

Kawartha Branch
Box 861
Petersborough, ON K9J 7A2
Kent County Branch
P.O. Box 964
Chatham, ON N7M 5L3

The Ontario Genealogical Society
40 Orchard View Blvd
Ste. 102
Toronto On M4R 1B9
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Delhi, ON N4B 2W9
http://www.oxford.net/%7Emihaley/ogsnb/main.htm

85 Queen Street N
Kitchener, ON N2H 2H1
http://www.dcs.uwaterloo.ca/~marj/genealogy/ww.html

Ottawa Branch
P.O. Box 8346
Ottawa, ON K1G 3H8

Wellington County Branch
P.O. Box 1211
Guelph, ON N1H 6N6

http://www.ogsottawa.on.ca/

http://www.wellingtonogs.on.ca/

Oxford County Branch
P.O. Box 1092
Woodstock, ON N4S 8P6
http://www.execulink.com/~ocbogs/ogsnew.htm

Whitby-Oshawa Branch
P.O. Box 174
Whitby, ON L1N 5S1
http://www.rootsweb.com/%7Eonwob22/

Perth County Branch
P.O. Box 9
Stratford, ON N5A 6S8
http://www.rootsweb.com/~canpcbog/index.html

York Region Branch
P.O. Box 32215, Harding
Richmond Hill, ON L4C 9S3
http://www.rootsweb.com/~onyrbogs/

Quinte Branch
P.O. Box 35
Ameliasburg, ON K0K 1A0
http://www.pec.on.ca/history/geneol.html

Dates in Ontario History

Sault Ste. Marie & District Branch
P.O. Box 20007, 150 Churchill Road, Sault Ste
Marie, ON P6A 6W3

1783: Loyalists settled in Ontario
1783: First lands petitioned and granted to Loyalists

http://www.soonet.ca/sdbogs-genealogy/

1789: Land boards set up

Simcoe County Branch
P.O. Box 892
Barrie, ON L4M 4Y6

1791: Constitutional act divided Canada into two
provinces – Lower Canada (now Quebec) and Upper
Canada (now Ontario)

http://www.simcoebogs.com/

1793: Surrogate courts were set up

Sudbury District Branch
c/o of Sudbury Public Library
74 MacKenzie Street
Sudbury, ON P3C 4X8

1797: Commissioners were appointed to review
claims for land grants (known as Heir & Devisee
Commission)

http://www.rootsweb.com/~onogs/ogs.htm

1798: Marriage Act-Marriages could now be
performed by other denominations other than
Anglican & Roman Catholic

Thunder Bay District Branch
P.O. Box 10373
Thunder Bay, ON P7C 6T8

1812: Was with U.S. broke out

http://flash.lakeheadu.ca/%7Etbogs/

1827: Free land grants were abolished except for
children of loyalists & military grants.

Toronto Branch
P.O. Box 518, Station K
Toronto, ON M4P 2G9

1841: Act of Union - Upper and Lower Canada were
changed to Canada West and Canada East

http://www.rootsweb.com/%7Eonttbogs/torbranch.html

1849: Districts of Ontario were eliminated; counties
were established

Waterloo Region Branch
c/o Kitchener Public Library
Ford Genealogy Club
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1869: Registration of
births, marriages &
deaths began in Ontario

Looking Backward To Our Past
Public Libraries of Saginaw Obituaries:
Michigan Live Obituaries:
Polish Genealogy Society of Michigan:
Detroit Public Library:
Higginson Book Company:

Ford Genealogy Club
P.O. Box 1652
Dearborn, Michigan 48121-1652
U.S.A.

http://www.tricitynet.com/pls/obit.nsf
http://www.mlive.com/obituaries/
http://www.pgsm.org/
http://www.detroit.lib.mi.us/
http://www.higginsonbooks.com/

